XHTML5.NL

<s>-element (X)HTML

  • HTML 4.0–4.01T, 5+
  • XHTML 1.0T, 5+
  • IE 1.0+
  • Chrome 1.0+
  • Firefox 1.0+
  • Safari 1.0+
  • Opera 2.1–3.0, 6.0+

Het <s>-element geeft de ingesloten tekst doorgestreept weer, omdat de tekst niet meer relevant of niet meer van toepassing is.

Als het gaat om verwijderde tekst, moet niet dit element gebruikt worden, maar het <del>-element. Als het gaat om decoratie, moet het element vervangen worden door een <span>-element met de CSS-eigenschap text-decoration met waarde line-through.

  • <s … > … </s>