XHTML5.NL

<rp>-element (X)HTML

  • HTML 5+
  • XHTML 1.1+
  • IE 5.0+
  • Chrome 4.0+
  • Firefox niet
  • Safari 5.0+
  • Opera niet

Het <rp>-element wordt gebruikt om haakjes te kunnen plaatsen rond een glos voor browsers die Ruby niet ondersteunen. Op deze manier is het document in deze browsers toch fatsoenlijk leesbaar. Browsers die Ruby wel ondersteunen, verbergen de inhoud van <rp>-elementen. Het <rp>-element heeft een <ruby>-element als ouder.

  • <rp … > … </rp>